Solve Builds failing with “zlib is missing; necessary for building libxml2” in Debian installing Vagrant

vagrant

To solve “zlib is missing; necessary for building libxml2” while installing vagrant

  sudo apt-get install zlib1g-dev